Post Reply
Rank: Driver's License
#1 Posted : Thursday, March 28, 2019 6:00:14 AM(UTC)
I'm new to using the livery editor on Forza. Always loved the game, just never got into painting until FH4. Now, it's kind of addicting. Wish I would have started sooner.

Edited by user Friday, March 29, 2019 9:59:31 AM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
#2 Posted : Thursday, March 28, 2019 6:16:25 AM(UTC)
Good start! And welcome to the club :)
Rank: Driver's License
#3 Posted : Thursday, March 28, 2019 6:55:17 AM(UTC)
[img=https://www.flickr.com/photos/169269554@N05/46762861554/in/dateposted-public/]True Viper colors[/img]
Does anyone know why I can't get a photo to show?

Edited by user Thursday, March 28, 2019 7:27:31 AM(UTC)  | Reason: Not specified

Rank: X-Class Racing License
#4 Posted : Thursday, March 28, 2019 8:34:21 AM(UTC)
Flickr isn't really a good way to share images try this site... https://imgbb.com/
Rank: Driver's License
#5 Posted : Thursday, March 28, 2019 8:53:44 AM(UTC)
But I am doing it correctly though? Just put the URL after clicking the Insert Image button and it should show, correct?

Edited by user Thursday, March 28, 2019 8:54:21 AM(UTC)  | Reason: Not specified

Rank: X-Class Racing License
#6 Posted : Thursday, March 28, 2019 8:57:51 AM(UTC)
If it's an image file like a jpg it will work, but Flickr aren't jpg. You can either put a link to Flickr or a jpg image which is better.

Edited by user Thursday, March 28, 2019 8:59:00 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#7 Posted : Thursday, March 28, 2019 9:01:39 AM(UTC)
Thank you.
Rank: Racing Permit
#8 Posted : Thursday, March 28, 2019 7:25:20 PM(UTC)
Originally Posted by: TimYoung825 Go to Quoted Post
[img=https://www.flickr.com/photos/169269554@N05/46762861554/in/dateposted-public/]True Viper colors[/img]
Does anyone know why I can't get a photo to show?


You need to copy its BBCODE and then paste it here, others like image link and/or direct link and etc are not for board messages boards and forums, here's a picture of example how I posted my picture here, copy and paste the BBCODE (the one I marked with green rectangle), click "preview" before posting to make sure everything is right the way you want them to appear :)



Rank: R-Class Racing License
#9 Posted : Thursday, March 28, 2019 8:48:53 PM(UTC)
Originally Posted by: AquaPainter168 Go to Quoted Post
Flickr isn't really a good way to share images try this site... https://imgbb.com/


Originally Posted by: AquaPainter168 Go to Quoted Post
If it's an image file like a jpg it will work, but Flickr aren't jpg. You can either put a link to Flickr or a jpg image which is better.


Not sure where you get that from Aqua…… been using Flickr for years & it works just fine 🙂

Like other sites, you need to use the BBCode. I don’t have a computer so this is how it looks on my iPad after I hit the ‘share’ arrow:


** note that’s not the whole link showing, that’s just how it looks on the iPad, it’ll show differently on your monitor. **

FM2 / FM3 / FM4 / FM6 / H3 / FM7 / H4
My Horizon 5 Designs
Rank: Driver's License
#10 Posted : Friday, March 29, 2019 2:21:28 AM(UTC)
Thank you to everyone, you were all very helpful. I believe I have it now. Now I'm going to post my designs.
Rank: S-Class Racing License
 1 user liked this post.
#11 Posted : Saturday, March 30, 2019 4:06:14 AM(UTC)
Originally Posted by: AquaPainter168 Go to Quoted Post
If it's an image file like a jpg it will work, but Flickr aren't jpg. You can either put a link to Flickr or a jpg image which is better.


You must be thinking of something else here ...

Flickr images keep whatever format you upload them as. You upload a jpg .... it's a jpg. You upload a png .... it's a png. And Flickr is actually recommended by the T10/PG people as one of the best options for storing photos to post here on the official forums. Many of us use Flickr and have used it for years. It's a very simple one-click copy/paste to post your images here on the forums.

Edited by user Saturday, March 30, 2019 4:07:14 AM(UTC)  | Reason: Not specified

Quick Reply

Notification

Icon
Error